Uploaded image for project: 'DSpace'
  1. DSpace
  2. DS-1585

Request a Copy Addon : Requesting access to restricted items in DSpace (XMLUI version)

    Details

    • Type: New Feature
    • Status: Closed (View Workflow)
    • Priority: Minor
    • Resolution: Duplicate
    • Fix Version/s: None
    • Component/s: XMLUI
    • Labels:
      None
    • Attachments:
      0
    • Comments:
      1
    • Documentation Status:
      Needed

      Description

      The Request a Copy add-on allows users with no access to a specific document in DSpace (due to restricted permissions) to request the author that the document is sent to them as an email attachment. The author is emailed by DSpace and by clicking a link allow DSpace to send the item to the person that requested the access.
      This is the "translation" to XMLUI of the request copy add-on of the University of Minho (for JSPUI) . It is related to DS-830 and also has some of the functionality described in DS-824.

        Attachments

          Issue Links

            Activity

            tdonohue Tim Donohue added a comment -

            This ticket is a duplicate of DS-824.

            DS-824 has been merged into the codebase and will be released in 4.0. So, this feature will be in the 4.0 release.


              People

              • Assignee:
                Unassigned
                Reporter:
                elorenzo2 Emilio Lorenzo
              • Votes:
                1 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: