Uploaded image for project: 'DSpace'
  1. DSpace
  2. DS-1939

JMockit 0.994 is too old for Java 1.7

    Details

    • Attachments:
      0
    • Comments:
      2
    • Documentation Status:
      Not Required

      Description

      Java 1.7 is now a documented prerequisite. Our current dependency on JMockit doesn't work with it. We should upgrade to a version of JMockit that works in the expected environment.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                mwood Mark H. Wood
                Reporter:
                mwood Mark H. Wood
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: