Uploaded image for project: 'DSpace'
  1. DSpace
  2. DS-782

Modify documentation to state that DSpace 1.7 requires PostgreSQL 8.2 or higher

    Details

    • Type: Documentation
    • Status: Closed (View Workflow)
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: 1.7.0
    • Fix Version/s: None
    • Component/s: Documentation
    • Labels:
      None
    • Environment:
      PostgreSQL
    • Attachments:
      0
    • Comments:
      3
    • Documentation Status:
      Needed

      Description

      The documentation for DSpace 1.7RC1 states that PostgreSQL 8.1 is supported, but version 8.2 or higher is required.

        Attachments

          Activity

            People

            • Assignee:
              jtrimble Jeffrey Trimble
              Reporter:
              keith.gilbertson Keith Gilbertson
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: