Details

    • Type: New Feature
    • Status: Closed (View Workflow)
    • Priority: Minor
    • Resolution: Duplicate
    • Fix Version/s: None
    • Component/s: JSPUI
    • Labels:
      None
    • Attachments:
      1
    • Comments:
      2
    • Documentation Status:
      Needed

      Description

      Purpose

      The Request a Copy add-on allows users with no access to a specific document in DSpace (due to restricted permissions) to request the author that the document is sent to them as an email attachment. The author is emailed by DSpace and by clicking a link allow DSpace to send the item to the person that requested the access.

        Attachments

          Issue Links

            Activity

            tdonohue Tim Donohue added a comment -

            Linking this issue to DS-824, as it is the same feature as described in DS-824 (except for the JSPUI).

            tdonohue Tim Donohue added a comment -

            This ticket is a duplicate of DS-824.

            DS-824 has been merged into the codebase and will be released in 4.0. So, this feature will be in the 4.0 release.


              People

              • Assignee:
                Unassigned
                Reporter:
                joaomelo João Melo
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: