Details

    • Type: Improvement
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: Fedora 4.3.0
    • Fix Version/s: Fedora 4.4.0
    • Component/s: f4-core
    • Labels:
      None
    • Sprint:
      Sprint 2015 - 9

      Description

      Fcrepo4 currently depends on v3.0.1 of the javax.servlet-api, yet transitive dependencies require v3.1.0.

      Related to https://jira.duraspace.org/browse/FCREPO-1664

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                acoburn Aaron Coburn
                Reporter:
                acoburn Aaron Coburn
                Reviewer:
                Andrew Woods
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: