Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: Fedora 4.3.0
    • Fix Version/s: Fedora 4.4.0
    • Component/s: f4-camel
    • Labels:
      None
    • Environment:
      fcrepo4-vagrant
    • Sprint:
      Sprint 2015 - 10

      Description

      When attempting to install fcrepo-camel using an OSGi feature, you get the following error: Could not find artifact org.apache.commons:commons-codec:jar:1.9 in central (http://repo1.maven.org/maven2/)

      This also prevents any of the fcrepo-camel-toolbox projects from deploying as features, as well.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                daniel-dgi Daniel Lamb [X] (Inactive)
                Reporter:
                daniel-dgi Daniel Lamb [X] (Inactive)
                Reviewer:
                Aaron Coburn
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - 1 hour
                  1h
                  Remaining:
                  Remaining Estimate - 1 hour
                  1h
                  Logged:
                  Time Spent - Not Specified
                  Not Specified