Uploaded image for project: 'Islandora'
  1. Islandora
  2. ISLANDORA-1629

Required Tesseract version number wrong in README.md

    Details

    • Type: Documentation
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 7.x-1.7
    • Component/s: OCR
    • Labels:
      None

      Description

      Line 11 of README.md says:

      "Islandora Book Solution Pack currently uses Tesseract version 3.2.2, which can be obtained from the project home page. Lower versions are not supported."

      ...but the code says:

      $tesseract_required_version_number = '3.02.02';
      

      https://github.com/Islandora/islandora_ocr/blob/7.x/includes/utilities.inc#L52

      I believe 3.2.2 is a typo in README.md

      I'll gladly fix README.md if someone would like to confirm my findings.

        Attachments

          Activity

            People

            • Assignee:
              bradspry Brad Spry
              Reporter:
              bradspry Brad Spry
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: