Details

      Description

      # Collection Policies naming convention has 3 options which makes running drush commands frustrating.
      sp_NAME OR NAMECModel OR sp_NAME_cmodel

      ## List of CModel(s)
      * sp_pdf (suggesting pdfCModel)
      * entityCModel
      * bookCModel
      * newspaperCModel
      * eventCModel
      * placeCModel
      * personCModel
      * newspaperPageCModel
      * sp-audioCModel
      * sp_disk_image (suggesting diskImageCModel)
      * newspaperIssueCModel
      * sp_videoCModel (suggesting videoCModel)
      * collectionCModel
      * pageCModel
      * sp_basic_image (suggesting basicImageCModel)
      * organizationCModel
      * sp_web_archive (suggesting webArchiveCModel)
      * compoundCModel
      * sp_large_image_cmodel (suggesting largeImageCModel)
      * citationCModel
      * thesisCModel

      I don't mind putting in the work for this but I want to know if the community would want this? Should a alias be set up to allow the original 'sp_NAME' and a new value 'nameCModel' to help avoid breaking scripts?

        Attachments

          Activity

            People

            • Assignee:
              donrichards Don Richards
              Reporter:
              donrichards Don Richards
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Time Tracking

                Estimated:
                Original Estimate - 2 weeks
                2w
                Remaining:
                Remaining Estimate - 2 weeks
                2w
                Logged:
                Time Spent - Not Specified
                Not Specified