Uploaded image for project: 'Islandora'
  1. Islandora
  2. ISLANDORA-1869

Run travis against more versions of PHP

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 7.x-1.9
    • Component/s: None
    • Labels:
      None

      Description

      Since Ubuntu 16.04 is shipping with PHP 7 installed, and Drupal is starting to support PHP 7 we should add it to our travis config and see what happens.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              jonathan.green Jonathan Green
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: