Uploaded image for project: 'Islandora'
  1. Islandora
  2. ISLANDORA-2053

Fix Travis CI to allow (again) PHP 5.3 testing.

    Details

    • Type: Code Task
    • Status: Closed
    • Priority: Critical
    • Resolution: Fixed
    • Fix Version/s: 7.x-1.10
    • Component/s: None
    • Labels:
      None

      Description

      Since Sept 2017 Travis-CI has removed php 5.2 and 5.3 support for Ubuntu Trusty. To be able to keep testing Drupal 7 modules for PHP version 5.3.3 some changes are needed in our Travis-CI setup(s).

        Attachments

          Activity

            People

            • Assignee:
              dpinokrayon Diego Pino Navarro
              Reporter:
              dpinokrayon Diego Pino Navarro
              Reviewer:
              Rosie Le Faive
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Due:
                Created:
                Updated:
                Resolved:

                Time Tracking

                Estimated:
                Original Estimate - 2 days
                2d
                Remaining:
                Remaining Estimate - 2 days
                2d
                Logged:
                Time Spent - Not Specified
                Not Specified