Uploaded image for project: 'VIVO'
  1. VIVO
  2. VIVO-749

Double quotes in UrlLink 'webpage name' field cause problems

    Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: v1.7
    • Component/s: Custom forms
    • Labels:
      None
    • Attachments:
      0
    • Comments:
      0

      Description

      I had occasion to put double quotes in the 'webpage name' field:
      NEclimateUS.org (a.k.a. "neXus")

      They rendered correctly in the app, but everything past the opening double quote was missing when I went to change them to single quotes to match the originating website. Might be confusing and/or cause worse problems.

      Single quotes can appear and be edited fine.

        Attachments

          Activity

            People

            • Assignee:
              tlw72 Tim Worrall
              Reporter:
              jc55 Jon Corson-Rikert
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Time Tracking

                Estimated:
                Original Estimate - 2 hours
                2h
                Remaining:
                Remaining Estimate - 0 minutes
                0m
                Logged:
                Time Spent - 1 hour Time Not Required
                1h